It is currently Tue Mar 28, 2017 3:37 pm



Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: New here and to buggy's have some question's on my buggy
PostPosted: Thu Mar 09, 2017 12:24 am 
Offline
Probie

Joined: Wed Mar 08, 2017 11:54 pm
Posts: 8
Hello i am new to these buggy's but have read some searches and believe this is the ste to help with my buggy issues. I have just picked up a Hammerhead 250 i am not sure of the year or model. I picked it up pretty cheap because the transmission will not engage to low range. I opened up the gearbox and did not find anything wrong with bearings or the gears. once put back together it still will not engage it shifts to low but as soon as you give it gas it pops out and grinds. My other issue is with carburetor i believe.... i have a new one that i put on and it will start right up and idle fine but when you push the accelerator it sputters and cuts out until it dies. I have pulled the carburetor apart and made sure everything was clean and it still does the same thing. If i adjust the air/fuel screw almost all the way out it will run the best but still is not right. I have also put the original carb back on and tried it because i didn't know why the previous owner had purchased a new one and it runs but has no power. I have also changed the choke with a new one with no change in how it runs. I have cleaned the tank, replaced all fuel and vacuum lines as well as the fuel filter and petcock in the tank..... still no change. I have also read and adjusted the valves and still nothing any better. I hope someone will be able to give some advice on what to try next as i am running out of ideas on my own at this point. Sorry to run on so long but figured i would list everything i have done to help narrow down my problem at this point. Any ideas would be great and thank you.


Top
 Profile  
 
 Post subject: Re: New here and to buggy's have some question's on my buggy
PostPosted: Thu Mar 09, 2017 8:41 am 
Offline
Buggy Addict
User avatar

Joined: Sun Nov 16, 2008 7:25 pm
Posts: 5103
Location: De Soto MO
It sounds like you need to replace both the driven and drive low gear. This is a common problem with these. The dogs that engage into the driven gear get rounded off and will not stay engaged. It is a good thing you got it cheap as you have to buy the whole shaft assembly these days as opposed to just the two gears you need.

As for you running issue check to see if your intake is not cracked and has a vacuum leak. You can spray some carb cleaner around it to see if it speeds up while running.

_________________
09 250SV Joyner Polaris 500 (SOLD)
here-we-go-again-joyner-polaris-500-swap-t46499.html
HH GTS150 stk 250SS wheels
Polaris Dark side ride


Top
 Profile  
 
 Post subject: Re: New here and to buggy's have some question's on my buggy
PostPosted: Thu Mar 09, 2017 9:44 am 
Offline
Probie

Joined: Wed Mar 08, 2017 11:54 pm
Posts: 8
Thank youfor the information....... I have checked the intake and can spray all around it with no change in the idle. I am in Montana and sit at 3300' elevation is thought it may be jet issues but it was running when the previous owner parked it so I don't think it is that. Could it be electronic issues I am going thru all the wiring at this time checking for loose connection or bad grounds. As far as low gear goes will it hurt anything to run in high gear everything works fine except low. Thanks again for your help.


Top
 Profile  
 
 Post subject: Re: New here and to buggy's have some question's on my buggy
PostPosted: Thu Mar 09, 2017 3:21 pm 
Offline
Buggy Addict
User avatar

Joined: Sun Nov 16, 2008 7:25 pm
Posts: 5103
Location: De Soto MO
Did you check the pilot jet, those are the most common jet to plug up. As for the transmission no it won't hurt to run it that way.

_________________
09 250SV Joyner Polaris 500 (SOLD)
here-we-go-again-joyner-polaris-500-swap-t46499.html
HH GTS150 stk 250SS wheels
Polaris Dark side ride


Top
 Profile  
 
 Post subject: Re: New here and to buggy's have some question's on my buggy
PostPosted: Thu Mar 09, 2017 9:15 pm 
Offline
Probie

Joined: Wed Mar 08, 2017 11:54 pm
Posts: 8
I did pull the newer carburetor apart and removed the rubber diaphragm and needle from both places, removed the main jet and spray carb cleaner thru all ports to be sure they were clear. I did not take the original carb apart as it does not have screw heads on it to pull it apart. I was thinking about using pliers to remove the fasteners in the original one to see if it has the same size jets in it as the new one but have not done that yet. I did test the choke thing by hooking it straight to 12 volts and it did move some but not as much as the YouTube videos I have watched. I have both the original and a new one that came with the new carburetor. That's why I am kind of confused on what I might be missing. I just don't know much about these set ups. Thanks again.


Top
 Profile  
 
 Post subject: Re: New here and to buggy's have some question's on my buggy
PostPosted: Mon Mar 13, 2017 11:03 pm 
Offline
Probie

Joined: Wed Mar 08, 2017 11:54 pm
Posts: 8
Ok just to fill in anyone who is reading this post. I decided to pull the old carburetor apart and it had the same size jets in it as the newer one does. I also did some looking and it appears the newer carb is the absolute cheapest one you can buy and the reviews on it say alot of bad luck with people who purchased it. So I have now ordered a better quality carburetor that has good reviews and comes complete with the choke in place. I also ordered a new CDI for it as I found some posts saying they have caused issues with cutting out under acceleration and backfire issues. I hope to have the new parts this week and hopefully can get it running correctly.


Top
 Profile  
 
 Post subject: Re: New here and to buggy's have some question's on my buggy
PostPosted: Tue Mar 21, 2017 11:59 pm 
Offline
Probie

Joined: Wed Mar 08, 2017 11:54 pm
Posts: 8
Ok so i received my new carb and CDI unit. I still have the same issue. The pet rooster in the fuel tank has been replaced with a normal valve that has the on or off settings. new fuel line and filter. It will start up and idle fine for a little bit but if i touch the throttle it sputters and dies. If i rev it up by hand i can manage to get it reved up to full throttle, but if it is in gear it will not even move the buggy without sputtering out and dieing. Once it is idled up to full temp it will miss and end up dieing as well. I am not sure if the vacuum lines and fuel lines are ran correctly it is how i bought it. I cannot find a diagram for the proper routing of them..... all i can find is for the original vacuum pet rooster set up. I am getting very frustrated at this point and am thinking of just doing a full engine swap to a engine from something else. Any help would be great i am beating my head against the wall at this point.


Top
 Profile  
 
 Post subject: Re: New here and to buggy's have some question's on my buggy
PostPosted: Mon Mar 27, 2017 8:32 am 
Offline
Probie

Joined: Wed Mar 08, 2017 11:54 pm
Posts: 8
Another update I have re gone thru all the electrical. Pulled the tank valve again made sure it was clear another new fuel filter. New high octane gas. Spark plug and still having the same issues. I can actually get it to run and drive if I play with the throttle as I try to drive. But once it gets up to operating temperature it starts to sputter and dies. After that it is all I can do to get it back to the garage. Any one have any ideas what else I should be checking? Maybe I am missing something simple. Any help is appreciated thanks.


Top
 Profile  
 
 Post subject: Re: New here and to buggy's have some question's on my buggy
PostPosted: Mon Mar 27, 2017 10:48 am 
Offline
Buggy Enthusiast
User avatar

Joined: Thu Aug 13, 2015 6:48 pm
Posts: 447
Images: 20
Location: NE, Ga.
Is your air filter stock? Do you have an aftermarket filter that is too small? Is your air filter dirty or clogged? Over oiled?

_________________
2010 Carter Interceptor GTR 300
2010 Hammerhead 250 SS
2015 Kandi 49FM5 110cc
2015 Hammerhead GTS 250 SOLD
2008 Kazuma Coyote 150-SOLD


Top
 Profile Personal album  
 
 Post subject: Re: New here and to buggy's have some question's on my buggy
PostPosted: Mon Mar 27, 2017 11:12 am 
Offline
Probie

Joined: Wed Mar 08, 2017 11:54 pm
Posts: 8
It still has factory air box and cleaner style on it. I pulled the air filter and tried to run it with a empty air box to see how it would run but had no change. If I loosen the air/fuel adjustment almost all the way out it will run the best but still stalls out and cuts out under acceleration.


Top
 Profile  
 
 Post subject: Re: New here and to buggy's have some question's on my buggy
PostPosted: Mon Mar 27, 2017 2:42 pm 
Offline
Aftermarket Dealer
User avatar

Joined: Mon Jun 09, 2014 4:24 pm
Posts: 197
Images: 0
Location: Bakersfield CA
My opinion you have a vacuum leak. Runs best when you screw out increasing fuel at idle you said. Tells me it needs more fuel. Make sure you don't have a leak at the intake. Post some pics and we'll see if we can help more

_________________
Current Personal Buggy's
'07 BMS Power buggy 250 (GK06)
GK13B
Dune 150

If it was easy, Everyone would do it.

Image
http://www.BrandXmotoParts.com


Top
 Profile Personal album  
 
 Post subject: Re: New here and to buggy's have some question's on my buggy
PostPosted: Mon Mar 27, 2017 4:16 pm 
Offline
Probie

Joined: Wed Mar 08, 2017 11:54 pm
Posts: 8
Ok I will do that. I have sprayed carb cleaner all around the intake and lines and did not have any idle movement at all. I wonder if the previous owner messed up the routing of the lines by chance. I just redid them the way they were hooked up. I might just order a new intake for it they are pretty cheap. Does anybody have a good diagram or the routing of the lines by chance? I have not been able to find one. Mine has the cf moto 250 in it. Thanks again.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

blackLevel designed by GrafsS



phpBB SEO
© Buggynews.com - All Rights Reserved