It is currently Mon Jun 26, 2017 4:45 pm



Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: HH250ss won't idle seems rich
PostPosted: Fri Mar 10, 2017 6:01 pm 
Offline
Buggy Enthusiast
User avatar

Joined: Sun Feb 05, 2012 8:04 am
Posts: 391
Images: 0
Location: Trail, British Columbia, Canada
Hey guys, been awhile, this winter is taking far to long!
anyway, getting the buggy ready for riding season, and of course the problem that occurs with many hammerhead owners is happening to me.....
I have uni intake, HH exhaust, dr pulley cvt system, and XP coil, rest stock, I'm at 1400ft elevation, and am running a 40p/130m, stock carb
I will give you the low down.....
Bench tested enricher: extended roughly 3/4" maybe a bit more
I'm getting a reading on my stator wire that powers the enricher of about 3.5 - 4ma so I know it is providing power to it, however, it appears to get hot on the bench test, but not when hooked up to buggy (??)
I have blown and cleaned every orifice of the carb about 6x now, I swapped out the pilot to a 38, and can only get about a 1/2 turn out from light seat, to have the best achieved idle ( adjusting after warmed up of course ) valves have been adjusted with engine running, just until chatter goes away, then tightened down, I have my idle screw turned in way to much! Just to barely hold an idle, after warmed up, I hit the gas pedal, and lots of black smoke out exhaust with the 38 in there, was thinking of going to a 35 pilot, but that seems way to light for what I have on here........who knows maybe not, any ideas boys.....? Cause I'm close to out of them lol

_________________
07 HH250SS, Performance Exhaust/UNI, Dr. Pulley Clutch/13G Sliders/R. Spring, XP Coil, Aluminum 42T/12T Axle/Drive Sprockets, 38P/132M Jets, Blue Halo Angle Eye LED Headlights, Blue LED Strip Tailights, 3,000lb Warn Winch, Black Rhino Guard Rollcage/Rack,


Top
 Profile Personal album  
 
 Post subject: Re: HH250ss won't idle seems rich
PostPosted: Fri Mar 10, 2017 9:02 pm 
Offline
Buggy Enthusiast
User avatar

Joined: Sun Feb 05, 2012 8:04 am
Posts: 391
Images: 0
Location: Trail, British Columbia, Canada
Also, noticed that when I unplug my vacuum from intake, the idle goes up nice, but as soon as I try to reconnect the line to the intake manifold for carb, it does out.....I even put my thumb over the intake vacuum nipple, then let off before it dies, and the idle will shoot back up....???
I'm thinking perhaps the extra bit of air going into the nipple is perhaps helping with the rich condition I am expierencing, causing the mix to lean out more, making the better stronger idle, in that case, maybe I should go to a 35 pilot???
Let me know your thoughts guys, I've heard of similar problems with others on here, and noticed a new enricher cured the problem, I know the a/f screw will allow fine tuning of the 35 pilot, but I believe I'm not supposed to go past 2.5 turns out, otherwise install next size pilot, correct?

_________________
07 HH250SS, Performance Exhaust/UNI, Dr. Pulley Clutch/13G Sliders/R. Spring, XP Coil, Aluminum 42T/12T Axle/Drive Sprockets, 38P/132M Jets, Blue Halo Angle Eye LED Headlights, Blue LED Strip Tailights, 3,000lb Warn Winch, Black Rhino Guard Rollcage/Rack,


Top
 Profile Personal album  
 
 Post subject: Re: HH250ss won't idle seems rich
PostPosted: Sun Mar 12, 2017 7:16 pm 
Offline
Buggy Enthusiast
User avatar

Joined: Sun Feb 05, 2012 8:04 am
Posts: 391
Images: 0
Location: Trail, British Columbia, Canada
Hey guys,
So I ordered a new carb, same one with choke enricher as well......
I figured it would be good to have a spare anyway, it was cheap, so I think I will put a 35p in, and a 132m......
I took it for a WOT test today, had'er pinned for about 200m, then shut off while at WOT, took plug out, and was a very light tan color........I had a 38p, and 132m installed, when I did the test......all n all, it actually ran very well, when I was just on throttle to maintain speed, like around a quarter throttle, it would miss abit, so I think I am still on the rich side still, hence going down to a 35p when new carb comes in....it is still quite cold though, 8c degrees, which may be having an affect on her as well.....If you guys have any info? Let me know,
Thanx Dudes
Josh

_________________
07 HH250SS, Performance Exhaust/UNI, Dr. Pulley Clutch/13G Sliders/R. Spring, XP Coil, Aluminum 42T/12T Axle/Drive Sprockets, 38P/132M Jets, Blue Halo Angle Eye LED Headlights, Blue LED Strip Tailights, 3,000lb Warn Winch, Black Rhino Guard Rollcage/Rack,


Top
 Profile Personal album  
 
 Post subject: Re: HH250ss won't idle seems rich
PostPosted: Mon Mar 13, 2017 11:21 am 
Offline
Buggy Addict
User avatar

Joined: Mon Sep 12, 2005 8:08 pm
Posts: 6221
Location: Quad Cities, IL
Does the engine need to be running to supply power to the enricher?

_________________
Ron

2009 Hammerhead 250SS (it's got a few mods)
Joylaris 400

Gone, but not forgotten: 2005 Carter Talon, 2007 Hammerhead 250SS
Proud member of Team FIB


Top
 Profile  
 
 Post subject: Re: HH250ss won't idle seems rich
PostPosted: Mon Mar 13, 2017 11:43 am 
Offline
Admin
User avatar

Joined: Wed Nov 28, 2007 2:21 am
Posts: 16877
Images: 24
Location: Pacific NW
The 250's have key switched power from the battery to the enricher while the 150's use AC power directly off the stator (there are some exceptions on DC powered CDI versions that use a larger rectifier).

_________________
09 Joyner SandViper 250
08 Joyner SandViper 250 FOR SALE
57 VW Transport 1200 (Buggified)


Top
 Profile Personal album  
 
 Post subject: Re: HH250ss won't idle seems rich
PostPosted: Mon Mar 13, 2017 11:46 am 
Offline
Buggy Addict
User avatar

Joined: Mon Sep 12, 2005 8:08 pm
Posts: 6221
Location: Quad Cities, IL
PGH wrote:
The 250's have key switched power from the battery to the enricher while the 150's use AC power directly off the stator (there are some exceptions on DC powered CDI versions that use a larger rectifier).


So one turn of the key will power the enricher on the 250s? Good to know.

_________________
Ron

2009 Hammerhead 250SS (it's got a few mods)
Joylaris 400

Gone, but not forgotten: 2005 Carter Talon, 2007 Hammerhead 250SS
Proud member of Team FIB


Top
 Profile  
 
 Post subject: Re: HH250ss won't idle seems rich
PostPosted: Mon Mar 13, 2017 3:51 pm 
Offline
Buggy Enthusiast
User avatar

Joined: Sun Feb 05, 2012 8:04 am
Posts: 391
Images: 0
Location: Trail, British Columbia, Canada
Hey guys,
I have gone through my wiring thinking that same thing as well, however, I noticed that the yellow wire on enricher ties into my stator plug, so then I figured I would have to have it running to test, otherwise wouldn't work, considering the stator plug, all I know is it ties into the plug with all the yellow wires, which is rectifier as well, perhaps it will work if on rectifier side, is that what you guys are saying?
Cause I thought it was pointless testing it with key on acc. But maybe I can, from what your saying.....Do you think I'm on the right track with the jetting? 35p seems to light for what I have, my sons carter talon 150 GSX R2 has a uni/velocity stack, and perf. HH Exhaust, and it runs perfect! With a 38p in there,
Weird that a 250 with same power upgrades would need to go to a 35p.....I guess that's irrelevant though, depending on buggy....
When carb comes in, I will throw the 35 pilot in it, and keep the 132m......
I do have a question about testing the pilot jet, can I just keep the buggy at 1/4 throttle for a couple hundred meters, shut off, and pull the plug for reference? Or is this a false method of testing?
Thanx guys,
Josh

_________________
07 HH250SS, Performance Exhaust/UNI, Dr. Pulley Clutch/13G Sliders/R. Spring, XP Coil, Aluminum 42T/12T Axle/Drive Sprockets, 38P/132M Jets, Blue Halo Angle Eye LED Headlights, Blue LED Strip Tailights, 3,000lb Warn Winch, Black Rhino Guard Rollcage/Rack,


Top
 Profile Personal album  
 
 Post subject: Re: HH250ss won't idle seems rich
PostPosted: Sun Jun 04, 2017 2:08 am 
Offline
Buggy Enthusiast

Joined: Sun Jul 05, 2015 7:41 pm
Posts: 170
Location: Blountstown,FL
Did you ever figure this out as im having the same issue with my HH250.......well Crossfire 250 now as i swapped the HH250 rear to a crossfire frame. Idle is all over the place and always smells rich no matter what jets i try.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

blackLevel designed by GrafsS



phpBB SEO
© Buggynews.com - All Rights Reserved