It is currently Mon May 29, 2017 4:51 pm



Post new topic Reply to topic  [ 33 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Renli RL1100 Won't start
PostPosted: Sun Apr 30, 2017 10:11 am 
Offline
Probie

Joined: Mon Dec 07, 2015 12:35 pm
Posts: 3
pcs800 wrote:
I realize this is an old thread, but my machine is still hosed. I bought and installed the sensor that John suggested above, it made no difference.
Does anyone else have suggestions?

Here's the short version.

* Drove it to a gas station to fill up, it ran fine.
* After filling, I left the station and it was sputtering, backfiring and ran like total crap, stalling out about 100 yards from the gas station
* Now when i try to start it, it will fire here and there but never quite get running
* I did compression testing but apparently I did it wrong. I was told I need to hold the throttle wide open and re-test, which I have not done yet.
* Put in the new sensor that was suggested, it made no difference
* Spraying fuel into the intake does nothing either, so apparently the fuel getting to the cylinders is not the problem.



I would suggest after you do a proper cylinder compression test, you do a leak down test of the motor itself, that will tell you if any head gaskets or cylinder base gaskets are bad

Also a bad compression test may not automatically be a bad set of rings, it is possible your valve springs are loose or weak, or lots of build-up and not allowing them to close properly.


Top
 Profile  
 
 Post subject: Re: Renli RL1100 Won't start
PostPosted: Sun Apr 30, 2017 1:59 pm 
Offline
Initiated

Joined: Fri Dec 20, 2013 11:26 am
Posts: 32
So I am not sure what you are saying here. The o-ring was missing on your sensor which goofed things up a bit. But how does that relate to my issue? Machine will not start at all.
The new sensor came with no o-ring, so I put the old ring on it before installing.


Top
 Profile  
 
 Post subject: Re: Renli RL1100 Won't start
PostPosted: Sun Apr 30, 2017 2:01 pm 
Offline
Initiated

Joined: Fri Dec 20, 2013 11:26 am
Posts: 32
I did take the valve cover off, the valves seemed tight to me. But that's just visually and moving them by hand.
I guess I will need to go do the compression test again.


Top
 Profile  
 
 Post subject: Re: Renli RL1100 Won't start
PostPosted: Sun May 14, 2017 2:14 pm 
Offline
Initiated

Joined: Fri Dec 20, 2013 11:26 am
Posts: 32
A mechanic friend of mine says he's seen something similar with other engines. He said if the crank sensor wasn't the issue, it may be the band inside the case has moved or broken. It's the ring that spins which the sensor gets it's readings from.


Top
 Profile  
 
 Post subject: Re: Renli RL1100 Won't start
PostPosted: Sun May 14, 2017 5:15 pm 
Offline
Buggy Crazed
User avatar

Joined: Thu Mar 02, 2006 12:48 pm
Posts: 1066
Images: 13
Location: Salt Lake City, Utah
You've probably already done this, have you tried rebooting the ECU?

_________________
2006 Titan II GK-13, sand tires.(Sold - sniff)
2007 Joyner SV1100, Custom turbo kit, STU 26x12 paddles, King shocks, LED lights, AKA "The Demon"
2009 Joyner MV800, Doonz HD paddles, King shocks, LED lights, AKA "The Mamba"


Top
 Profile Personal album  
 
 Post subject: Re: Renli RL1100 Won't start
PostPosted: Sun May 14, 2017 9:39 pm 
Offline
Initiated

Joined: Fri Dec 20, 2013 11:26 am
Posts: 32
Not that I know of. How would I do that?


Top
 Profile  
 
 Post subject: Re: Renli RL1100 Won't start
PostPosted: Sun May 14, 2017 9:51 pm 
Offline
Buggy Crazed
User avatar

Joined: Thu Mar 02, 2006 12:48 pm
Posts: 1066
Images: 13
Location: Salt Lake City, Utah
Disconnect the positive battery terminal, turn the key on and to the start position (this discharges any static electricity in your system and removes any saved settings in your ECU), wait for about 30 seconds, reconnect the battery and try to start it. When you turn the key to on you should hear your fuel pump cycle for a few seconds. If this doesn't work, there could be a problem with the ECU or the wiring.

_________________
2006 Titan II GK-13, sand tires.(Sold - sniff)
2007 Joyner SV1100, Custom turbo kit, STU 26x12 paddles, King shocks, LED lights, AKA "The Demon"
2009 Joyner MV800, Doonz HD paddles, King shocks, LED lights, AKA "The Mamba"


Top
 Profile Personal album  
 
 Post subject: Re: Renli RL1100 Won't start
PostPosted: Sun May 14, 2017 9:57 pm 
Offline
Initiated

Joined: Fri Dec 20, 2013 11:26 am
Posts: 32
Oh ok, yes I had the battery completely disconnected several times when i was changing the starter and a relay switch in front under the steering column


Top
 Profile  
 
 Post subject: Re: Renli RL1100 Won't start
PostPosted: Thu May 18, 2017 3:29 pm 
Offline
Moderator
User avatar

Joined: Thu May 09, 2013 11:05 pm
Posts: 202
Location: Shepherdsville, KY
Does yours have emergency kill switch? Im not sure if the renli has one but could it be as easy as you bumped it and pressed it in. #-o I had issues with mine on my Roketa and took it apart and by passed it.

_________________
2009 Roketa GK45 Turbo
Garrett GT1548 turbo, Haltech sprint 500 ecu, custom turbo manifold, saab intercooler , Aeromotive FPR, AEM Fuel pump, AEM Wideband, Audi A4 Injectors, LS coil swap, Turbosmart bov, Mangacore wireset, Twister muffler 3" exhaust


Top
 Profile  
 
 Post subject: Re: Renli RL1100 Won't start
PostPosted: Thu May 18, 2017 5:04 pm 
Offline
Initiated

Joined: Fri Dec 20, 2013 11:26 am
Posts: 32
It does and it is not the problem.


Top
 Profile  
 
 Post subject: Re: Renli RL1100 Won't start
PostPosted: Thu May 18, 2017 5:05 pm 
Offline
Initiated

Joined: Fri Dec 20, 2013 11:26 am
Posts: 32
I did the ecu reset and it didn't change anything. At this point I am thinking the cam belt slipped.


Top
 Profile  
 
 Post subject: Re: Renli RL1100 Won't start
PostPosted: Fri May 19, 2017 2:11 pm 
Offline
Moderator
User avatar

Joined: Thu May 09, 2013 11:05 pm
Posts: 202
Location: Shepherdsville, KY
Sounds to me you might have a bad coil maybe. Have you checked for spark? Also could be the crank sensor. I have the number for a replacement one somewhere. You can get it at your local Autozone.

*edit: SU5876 is the crank sensor number if you want to get it shot. However I'm leaning to coil.*

_________________
2009 Roketa GK45 Turbo
Garrett GT1548 turbo, Haltech sprint 500 ecu, custom turbo manifold, saab intercooler , Aeromotive FPR, AEM Fuel pump, AEM Wideband, Audi A4 Injectors, LS coil swap, Turbosmart bov, Mangacore wireset, Twister muffler 3" exhaust


Top
 Profile  
 
 Post subject: Re: Renli RL1100 Won't start
PostPosted: Fri May 19, 2017 2:26 pm 
Offline
Initiated

Joined: Fri Dec 20, 2013 11:26 am
Posts: 32
Thanks but I suggest you read the entire thread. I've already replaced the crank sensor, it's one of the first things I did. Yes it has spark.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 33 posts ]  Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

blackLevel designed by GrafsS



phpBB SEO
© Buggynews.com - All Rights Reserved